EE 1 is Now a Legacy Product

0 comments

We announced a while back that EE 1 would soon become a legacy product, and that day is today. So what does that mean?

By legacy, we mean that it is no longer under active development but has yet to be fully retired. It’s not available for purchase, and no software defects will be fixed (including new issues) with the exception of major security concerns and defects that result in data loss. You can read more about what the legacy designation means in the FAQ.

The new EllisLab Support plans cover all current and legacy platforms, so you’re still covered if you need some time before you can upgrade a site powered by EE 1.

Do note that this means EE 1 will automatically be retired on December 7th, 2013. From that point, it will no longer receive updates of any kind and will no longer be eligible for EllisLab Support.

Let me encourage you to upgrade any of your remaining EE 1 licenses and begin the process of getting all your EE 1-based sites upgraded as well. It’s now a simple and straightforward $50 to upgrade your license to EE 2, and you can get that started on your manage purchases page by clicking the upgrade button next to any EE 1 licenses that have yet to be upgraded.

Comments & Feedback

You must be logged in to comment on this blog post